1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

T300RS stop rfactor changing thrustmaster profile settings

Discussion in 'rFactor 2' started by Sfrost, Mar 20, 2017.

  1. Sfrost

    Sfrost
    FFT Corse driver #116 Aston Martin v8 Vantage Premium

    Messages:
    40
    Ratings:
    +9
    Is there a way to stop Rfactor 2 changing the degrees of rotation in the thrustmaster profiler? Atm it is the only sim I play where after each session I have to go back into my thrustmaster profiler and change the degrees of rotation back to the default 900 as the game changed it to match the in car rotation.
     
  2. Gerdoner

    Gerdoner
    Premium

    Messages:
    59
    Ratings:
    +60
    Untick "Allow Game to Adjust Settings" in the device settings.
    [​IMG]
     
  3. Sfrost

    Sfrost
    FFT Corse driver #116 Aston Martin v8 Vantage Premium

    Messages:
    40
    Ratings:
    +9
    Dont see that option in my profiler.
    Untitled.jpg
     
  4. Gerdoner

    Gerdoner
    Premium

    Messages:
    59
    Ratings:
    +60
    Check the "test input" tab
     
  5. JoelGL

    JoelGL

    Messages:
    1,053
    Ratings:
    +73
    That's because his is for a Logitech wheel. In the TM's Control Panel, try ticking 'by the wheel'. Not sure though if that will help address your issue.
     
  6. Sfrost

    Sfrost
    FFT Corse driver #116 Aston Martin v8 Vantage Premium

    Messages:
    40
    Ratings:
    +9
    Not in there either can just see all my inputs from pedals to buttons etc

    Didn't work. Rfactor 2 still changed the degrees of rotation in the profiler
     
  7. Sfrost

    Sfrost
    FFT Corse driver #116 Aston Martin v8 Vantage Premium

    Messages:
    40
    Ratings:
    +9
    Found the option i needed. Changed the "Start Hardware Event Monitor" to false in the Userdata/player/controller.json config file and while this leaves my degrees of rotation at 900 in my profiler I now can't change the degrees for the cars, it's locked to 900 for every car and the ingame wheel does not match up with my physical wheel.