1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

T300 RS FFB problem

Discussion in 'Stock Car Extreme' started by gilles13, Oct 23, 2015.

  1. I bought myself a T300 yesterday and i started karting with it on SCE.

    The FFB was really nice and smooth and my newest purchase was just great.

    But i had to go to work so i closed the game and turned off my PC.

    After coming back from work i started karting again and suddenly the FFB was very weak and the steering very light.

    The FFB was still on and untouched.

    It does only seem to do this with the karts.

    I tried restarting my pc, restarting SCE. And changed usb slots. But all of this had no effect!


    Please help and respond as soon as possible. Thanks all
     
  2. Msportdan

    Msportdan
    @ Simberia @Simberia

    assign reset ffb to f in controls and then press it in game..
     
  3. Denis Betty

    Denis Betty
    Monkey's B Staff Premium Member

    Check your conroller assignments.
    If you hit the key for "Toggle HW Plugins" by accident or whilst typing, it can disable FB in some ISI games. I always make sure this is not assigned to any key, along with the mouse look button (which can be a PITA).
     
  4. Both didn't solve anything
     
  5. Denis Betty

    Denis Betty
    Monkey's B Staff Premium Member

    Is the wheel ok on other sims?
     
  6. Yeah and its only affecting the karts
     
  7. I tried it again today with my old DFGT and it is the same thing so it's definitely not a steering wheel problem.
     
    • Winner Winner x 1
  8. Msportdan

    Msportdan
    @ Simberia @Simberia

    reinstall mate
     
    • Agree Agree x 1
  9. It worked!

    Wooooooo

    I just used SCE Sync/ integrity of game and I got it working again!
    Thanks