1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Switching UI and background

Discussion in 'rFactor 2' started by Tomas Torasen, Jan 22, 2016.

  1. Hi!
    I downloaded a couple alternate UI/backgrounds for rFactor 2. All good and looks much better, but my tab for plugins disappear, wierdly enough from the setup screen. And.. I cant use the plugins either.

    Anyone experienced this and come up with a solution?
  2. Some UIs simply base on an old version of the default UI. Therefore the required code in the base file of the UI script is missing. Anyhow you should be able to switch to the default UI, make the required changes to the settings and switch back to your desired UI mod ;)
    • Agree Agree x 1
  3. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    Use the Default UI. ;)
    Because: What @Sven Hielscher said... :)

    If you want your new 3rd party UI to be updated. Ask the creator. :cool:
  4. Well if that were the case it would be fine enough, although not optimal. But with these backgrounds the plugins stop working completely, even had to reinstall the plugins I use after switching to UI's that doesnt support plugins.
  5. Hm...at least on my side there is no problem with plugins. Strange.
    What plugins and UI mod do you use?
  6. I dont think I'm allowed to link outside this site.(strangest authoritatian forum rule ever). But I downloaded several UI mods from official ISI forums. Plugin is the map plugin with all that it includes. It stops functioning when I select another UI where the plugins option disappears.