1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Sweet Lamb Problem

Discussion in 'Richard Burns Rally' started by Sion Williams, Feb 29, 2012.

  1. Hi guys,

    I'm having trouble with the Sweet Lamb stage, when I load it up, it asks you to choose the profile, then the drive stage/tune car menu then when it goes to load the stage, it freezes about a 1/3 up the bar and closes down. Idea's anybody? I'm a bit lost and no idea where to start.

    Thanks
    Sion
     
  2. what kind of mod are you using, is it RSRBR? Have you been modding something by yourself?

    If it is RSRBR check if your pilot number is ok and there is no space before it
     
  3. Yeah RSRBR2012, no haven't really modded anything, some skins but they work fine on all other stages. And it worked fine before that.

    Is that pilot number in the log in part at the beginning?

    Thanks
    Sion
     
  4. Yes top 1st thing is your pilot number. I had a problem because of space before my number and it shut my game down after few meters of driving. You should try RSRBR forum they are really helpful and well they made this mod so they know much :)
     
  5. I think lowering the graphics settings worked for some people, have you tried a lower resolution?
    It's weird that it worked fine before though.
     
  6. Yeah I'll try their forum in a bit after i sign up.

    Yeah I think it worked before the 02 update, but not 100% on that but I have been playing with the graphics settings come to think of it, I'll try lowering them.

    Thanks
    Sion
     
  7. Warren Dawes

    Warren Dawes
    Premium Member

    There is a very long thread covering this issue at RallyeSim:
    http://forum.rallyesim.fr/viewtopic.php?f=5&t=6363

    Sweet Lamb has been a problem for some drivers at Racedepartment, but it is very hard to nail down because it is so variable. What works for one person, doesn't work for another.

    Also, have a read through this thread, it covers some solutions that have worked for some people.
    http://www.racedepartment.com/forum/threads/rsrbr2011-update-07-released.35243/

    Unfortunately though, no permanent solution has been found that solves it for everyone. :(
     
  8. Thanks for that Warren, thought I'd seen a thread on here about it, I'll give some of the things on those threads a try and report back.

    Thanks
    Sion
     
  9. Figured it out, something new to add to the list! My graphics were set to 16, not 32 as I'm trying not to load the PC to much. So changed to 32 and now works fine!

    Thanks for your help chaps

    Sion
     
  10. Warren Dawes

    Warren Dawes
    Premium Member

    Glad you have it working now.
    However, a note of caution, check it regularly, I've seen many reports of it being solved, only for the bug to re-appear again for the driver. Some had it working ok off-line, but it dumped them on-line.