• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

Sweet Lamb CTD

Discussion in 'Richard Burns Rally' started by Filipe Gordinho, May 3, 2012.

  1. Filipe Gordinho

    Filipe Gordinho

    Messages:
    23
    Ratings:
    +3
    Hi all. When I go in a run in sweet lamb, I allways have a CTD when it's loading. I jus't installed the plugin again and it's the same. What can I do?
     
  2. Warren Dawes

    Warren Dawes

    Messages:
    12,826
    Ratings:
    +1,818
    This problem comes up regularly. Unfortunately, there doesn't seem to be any conclusive solution, a few people have problems, many don't. It can also be variable.
    Please have a read of this thread, and my post in that thread that links to other discussions and possible solutions.
    http://www.racedepartment.com/forum/threads/sweet-lamb-problem.47953/

    I wish we had a permanent solution. :(
     
  3. Manuel De Samaniego

    Manuel De Samaniego
    3X Race Department Rally Champion

    Messages:
    1,589
    Ratings:
    +845
    Change resolution to the max available, that solved it for me last year.
     
  4. Filipe Gordinho

    Filipe Gordinho

    Messages:
    23
    Ratings:
    +3
    ok thank you both