• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Stutters online after 1.0.4

Discussion in 'Assetto Corsa' started by Matheus Machado, Feb 7, 2015.

  1. Matheus Machado

    Matheus Machado
    Talking Door Racing Premium

    Messages:
    3,465
    Ratings:
    +1,192
    Lots of stuttering happening to me and a bunch of users in online servers are reporting it, anybody else having it too?
     
  2. EireGreen™

    EireGreen™
    Premium

    Messages:
    442
    Ratings:
    +274
    Hey
    I had yesterday at monza with the camaro (online) also stuttering and I put down the video settings.Then it was gone.
     
  3. Matheus Machado

    Matheus Machado
    Talking Door Racing Premium

    Messages:
    3,465
    Ratings:
    +1,192
    I'm already running at minimum settings:(, so this is not an option. Glad to hear that you got it solved!
     
  4. kcheeb

    kcheeb
    Tuning? I'm so confused ... Premium

    Messages:
    194
    Ratings:
    +144
    Have you done a steam game integrity check?

    That's usually what AC support has everyone try. Second option is a game reinstall.
     
    • Like Like x 1
  5. Matheus Machado

    Matheus Machado
    Talking Door Racing Premium

    Messages:
    3,465
    Ratings:
    +1,192
    Forgot about that, but if more than 50% of the users that updated had this issue I have my doubts if it can be a person to person issue...
     
  6. kcheeb

    kcheeb
    Tuning? I'm so confused ... Premium

    Messages:
    194
    Ratings:
    +144
    I hear you!

    Seems strange to me that files could/would go missing/get corrupted after running an install. Maybe I'm being a little naive.

    You'd think the update process would be more sound after doing it time after time.
     
    • Agree Agree x 1
  7. EireGreen™

    EireGreen™
    Premium

    Messages:
    442
    Ratings:
    +274
    Open Steam Browser>Click Assetto Corsa>Mouse Right-Click>Features>local files>Check game files on error ! Now it's fixed for me.

    Greets:)
     
    Last edited: Feb 9, 2015
    • Like Like x 1
  8. Andy Jackson

    Andy Jackson
    Retro PC Sim Racer Premium

    Messages:
    6,260
    Ratings:
    +2,905
    Michael, I don't understand this instruction. Do you mean verify local files?
     
  9. EireGreen™

    EireGreen™
    Premium

    Messages:
    442
    Ratings:
    +274
    Yes,Andy;)
     
    • Like Like x 1
  10. Matheus Machado

    Matheus Machado
    Talking Door Racing Premium

    Messages:
    3,465
    Ratings:
    +1,192
    Tried it and it solved 90% of the stuttering but it is still more noticeable than before the 1.0.4
     
    • Like Like x 1
    • Beer Beer x 1
  11. Radu Oros

    Radu Oros

    Messages:
    1,299
    Ratings:
    +392
    Once 1.1 is released, I'll delete ac from my documents and steam folder. Wanna start from scratch and have only the newest files and optimizations. But I guess car and track mods maybe I move to another part, not immediately delete.
     
    • Agree Agree x 1
    • Beer Beer x 1
  12. Dinca Andrei

    Dinca Andrei

    Messages:
    1,615
    Ratings:
    +1,168
    It might be possible mods will not work after 1.1 and an update of everyones mods is necessary...
     
  13. Akis

    Akis
    Over 9000 Premium

    Messages:
    2,387
    Ratings:
    +1,147
    @Matheus Machado delete(disabling ingame is not enough) all python apps you have in the apps folder. I'm 99.9% sure that the stutters will disappear. Then try adding the apps you use one by one until you get the stutters again.
     
    • Winner Winner x 1
  14. Stereo

    Stereo

    Messages:
    2,383
    Ratings:
    +1,446
    Apps that display images are more prone to stutter (there's no way to turn off a message being logged every frame except to set your log write-only, so lots of disk writes), not sure of any other heuristics to guess wihch apps are causing trouble.
     
  15. Matheus Machado

    Matheus Machado
    Talking Door Racing Premium

    Messages:
    3,465
    Ratings:
    +1,192
    Got it solved after checking the files and doing a app reinstall like you mentioned, 99.99% are gone. Thanks!:thumbsup:
    But there's no doubt that overall game stability had a drop after 1.0.4.
     
    • Agree Agree x 1
  16. Rami

    Rami
    #20 FinnTeam Premium

    Messages:
    360
    Ratings:
    +157
    I just had my first online race after that update. Lucky me, all stuttering is gone now. It wasn't bad to begin with, but now it was all gone. Not happy to hear that many others find it worse now...

    But back to my earlier post and that controller trouble. It appears that update had changed my pedal settings. No wonder it felt odd while driving. Allso screen resolution and refresh rate had changed.
    I havent had time to play properly for few days, but those I noticed when prepping for race today.
     
  17. Matheus Machado

    Matheus Machado
    Talking Door Racing Premium

    Messages:
    3,465
    Ratings:
    +1,192
    Also had to reset all my video and controller settings again, but I think it is minor issue compared to stuttering.
     
  18. Tomas Torasen

    Tomas Torasen

    Messages:
    987
    Ratings:
    +95
    Not stutters but I have varying length freezes in online races. Have a feeling it might be connected to saving some sort of replay info.
     
  19. Marc

    Marc

    Messages:
    150
    Ratings:
    +75
    Had these freezes from time to time too, but not only in AC, had them in rF2 as well. I changed some Nvidia Settings yesterday (Render Frames Ahead set to "1" and Shader Cache "Off")
    Had a race yesterday and was on track for around 2 hours with practise, no more freezes so far...
     
  20. Radu Oros

    Radu Oros

    Messages:
    1,299
    Ratings:
    +392
    with render frames ahead 1 on nvidia, you also have enabled max pre-rendered frames 1 on graphics.ini in steam/assetto corsa/system/cfg?