1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

stuttering effect

Discussion in 'F1 2011 - The Game' started by 2829vicky, Jan 20, 2012.

  1. I get stuttering problems after 15 -20 mins in any session. The game becomes almost unplayable in the race.
    Plz guys any solution??? It spoils my mood of playing the game.help
  2. I don't think any of us can help unless we have a bit more information:

    What game mode? What track?
    Is it only during a race or just 20min into any session?
    What version of the game (original, patch 1 or patch 2)
    What are your graphics settings?
    PC specs?
    Do have the latest graphics drivers?
    Using any mods?
  3. I am playing career mode and have played till china ( round 3) and had this problem on all of these tracks.
    I am using patch 2 with an edited database and damage mod.
    I have the latest graphics drivers installed on my 3gb ram,320 gb hdd, core 2 duo processor, nvidia 8400 gs 512 mb graphic card pc.
    I have used the lowest graphics settings for this game and also tried the read only trick on the replay.pbf file. But all this failed
  4. If this happens at regular time intervals, have you tried putting your Antivirus/Internet Security into game or silent mode? Also turn off screen savers etc which are also timed. There is a good free program called Gamebooster which if you run before you play, will turn off all unnecessary stuff from windows... excellent program.
  5. Try this:

    1/ F1 2011 Crashes In China/Black Screen
    People are having this problem on high-end machine where they like to play in highest settings.
    Turning off the Vsync can solve the problem.

    2/ To fix this, go to the replay file usually found in
    C:\ProgramData\Codemasters\F1 2011\DataCache\Administrator\replay\replay.pbf.
    If you can’t find it, just search for replay.pbf in Windows 7.
    Once you found it, right-click the file, go to Properties, and set permissions to ‘Read only.’
    You should notice better framerates afterwards.

    3/ An alternative workaround is change the default Rapture setting under Audio options to “Software”.
    This reduces usage of the replay file and will increase performance.
    Another option is to tweak the settings in the hardware_settings_config xml file,
    which can be found in your save game directory. Turn down the shadow mask quality to 0.
    Just in case you’re an Xbox 360 user, the solution is to delete the game from your HDD,
    and ‘Run the game from Disk’.
  6. maybe your graphics card is overheating
  7. thnkx stevehaz_uk. I used the gamebooster software... nd I got no stuttering effect in the first race I played. Hope this problem is solved
  8. I still have this problem.. Tried with adaptive vsync, vsync on, vsync off, read only replay, dirlinker replay, trackmap off, lowest gfx settings.. Read only on replay file doesn't work, it goes to about 2 gb after i open the game, no matter what i do