1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Stuck in the pits? Need help.

Discussion in 'Project CARS' started by Jeff Huber, Dec 7, 2015.

  1. Jeff Huber

    Jeff Huber
    Premium Member

    Hey guys , I just got PC and am getting everything setup. When I go to start a practice session , the game takes over the controls for the first couple seconds correct and lines you up for release out of the pits? I guess that's what it's supposed to do? Anyways , once I get to the point where it lets me take over , I can't go any where. The controls work but it's like I have the E-brake on or something. Is there something I don't have setup right or maybe my brakes are inverted or something?

    The user interface of this sim is something I have to get used to , it's definitely different than anything I've played yet.
     
  2. Controller, wheel setup correctly, double check everything, does it let you rev the engine or does it just sit there idling, how about turning the wheel? It's something simple, nearly always is.

    Check out the throttle deadzone in controls and see if it's set to zero, if it's set to 100 it may be the cause.
     
  3. Jeff Huber

    Jeff Huber
    Premium Member

    Man I have tried everything. It makes no sense. All the controls work , steering, throttle , shifting......it's like having all 4 tires with maximum brakes on. I floor the throttle and the car tries to creep forward but moves only a couple inches. I rechecked all the files from Steam twice and still....multiple cars on multiple tracks....do exactly the same thing. Not impressed with PC as of right now.
     
  4. Jeff Huber

    Jeff Huber
    Premium Member

    Just a quick reply here. I ended up figuring out what was going on. I was using DIview to calibrate my pedals ( HPP PRX series ) and it seems that the DIview I had installed was corrupted some how. I ended up deleting that one and re-downloaded it. Re-set up all my calibrations and now PC is running great! I did a bunch of fine tuning and got the pedals working extremely well.

    On a side note , I did notice a few little bugs here and there in the sim. But I would say that so far my overall experience , since I got my pedal situation figured out....is a huge plus! I actually dig thisd sim quite a bit now that I've gotten some stuff figured out. I have a lot to learn it it , but I'm actually extremely pleased! I just spent the past 2.5hrs playing thi8s thing with some GT cars on a few different tracks.....and oh yeah , I gotta say , I'm very glad I made the purchase! Looks very beautiful as well with everything cranked up. Running it at 3440 X 1440 on a big 34" Acer using a Sapphire R9 Fury with FreeSync....and man she looks pretty!

    One thing I noticed about this sim is the FFB. Not sure how other's feel about it , but I liked it a lot! Very tune able and gives you a hell of a work out in a 45min qualy session!

    Another side note : PC wasn't the only driving sim giving me issues. RRE and GSCE were both giving me some bad issues with the pedals. Come to find out that the DIview wasn't working properly. Now it is....and I'm having a bunch of fun!