• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Struggling to pull away fast enough

Discussion in 'rFactor 2' started by Tiens Van Zyl, May 30, 2012.

  1. Tiens Van Zyl

    Tiens Van Zyl

    Messages:
    466
    Ratings:
    +194
    Hi everyone :)

    I have started playing rFactor 2 and loving it. Switched off all assists except clutch but when I try and pull away at the start of the race (even when using auto gears and manual clutch) my car either spins the back out or jitters with the revs jumping up and down and then return to normal.

    Any advice on what I need to do would be greatly appreciated. I'm sure the spinning out is because I give to much gas and need to chill a bit with that.
     
  2. David Ignjatovic

    David Ignjatovic

    Messages:
    2,384
    Ratings:
    +482
    Turn down accelerator sensitivity...I forget what default is, but try 20%....also, you can increase the length of 1/2nd gears if necessary, but try sensitivity first under "settings/controls".
     
    • Like Like x 1
  3. Tiens Van Zyl

    Tiens Van Zyl

    Messages:
    466
    Ratings:
    +194
    Awesome will try those thanks :)
     
  4. Marco Bijl

    Marco Bijl
    adMAXIhater Premium

    Messages:
    6,566
    Ratings:
    +3,189
    It can also be that you are not accurate on the clutch on release. You can check sensitivity there as well, and adjust if that feels better. I personally decreased the end stop. To do so, press the clutch for 3/4, and click SET MAX in the controller section of the settings. That worked for me, but thats personal offcourse.