• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Strange RACE 07 grid bug

Discussion in 'RACE 07 - Official WTCC Game' started by William Elgh, Jun 23, 2011.

  1. William Elgh

    William Elgh

    Messages:
    570
    Ratings:
    +100
    recently i was on an race at anderstorp i qualed 11 of 23....
    but when actuall race started i was in pole!? just look at this picture never seen anything like this

    [​IMG]
     
  2. Kennett Ylitalo

    Kennett Ylitalo

    Messages:
    4,697
    Ratings:
    +3,936
    Old bug, sometimes this happens when joining the grid at the last second..
     
  3. Jim Cole

    Jim Cole
    Premium

    Messages:
    1,703
    Ratings:
    +122
    Kennett, the time shown on his screen shot isn't waiting till the last second. He still has a minute and a half to go.
     
  4. Kennett Ylitalo

    Kennett Ylitalo

    Messages:
    4,697
    Ratings:
    +3,936
    Yeah, i know but the it is the same bug.. It's in my experience a rapid disconnect/connect, i have seen many times that somebody "leaves" the game while waiting for the race countdown and then enters again while not exiting the server, which is suppose to be impossible.. It has nothing to do with players internet connection, it's just a bug and nothing can be done in our end... I believe this is another symptom of the infamous "blue flag" syndrome. All this is of course pure speculation...