1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange graphics problem

Discussion in 'RACE 07 - Official WTCC Game' started by singladies, Aug 4, 2012.

  1. Hey all

    I have an XFX HD7870 and I'm running three 23" monitors. When I start the game and use cockpit view there are no wheels visible on the car, any idea what's wrong?

  2. DO you mean no wheels on the other cars (as in the one at each corner and there should be 4!) This would possibly be a graphics file problem - are you talking about standard ingame cars or mods? Does it work if you use different vehicles, different graphics settings etc etc?


    Do you mean the steering wheel in your own cars cockpit? In which case from ingame choose Options - I thinkits Visual, could be realism settings - and look for the option that says Display Steering Wheel.
  3. I mean the front wheels of the car I'm driving (F3000) Also the wing mirror holders are missing and there's a strange half oval shape at the top and bottom of the centre screen which I think is a crash helmet?

    Also getting walls, bill boards, stands and trees etc, dissapearing and appearing here and there..

    I'm using the standard game, no mods.

    Tried turning off AA and tried all graphic settings in game from max to low, always looks the same. gonna now try with single monitor.

    Edit: Works perfect on single monitor.
  4. When you connected the 3 monitors did you get an active display port adapter or just a regular one? The reason I ask is because you need to have an active one in order for eyefinity to work properly.
  5. Yes I have an active display port adaptor, iRacing, Rf2 and Project cars all run perfectly using my set up, just won't work with 07.