• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

Strange Graphic Problem

Discussion in 'F1 2013 - The Game' started by Kevin Pheiffer, Oct 30, 2013.

  1. Kevin Pheiffer

    Kevin Pheiffer

    Messages:
    480
    Ratings:
    +125
    Hi guys.
    When I use replay, the cars tires are just thin black strips until the car gets close to the camera, then the tire appears. When leaving the camera, same thing, tires change to thin strips.
    Everything else is fine. I have a good graphic card and tried all settings, new drivers etc. Nothing helps.
    Any suggestions?
    Thanks
     
  2. Victor Ivanov

    Victor Ivanov

    Messages:
    3,905
    Ratings:
    +1,518
    I have the same!
     
  3. Spo0k

    Spo0k

    Messages:
    97
    Ratings:
    +10
    strange - didnt heard it i think cm gonna fix it or just fixed it...
     
  4. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Messages:
    6,296
    Ratings:
    +2,085
    Isn't there a 'draw distance' option in the graphics settings?

    I can't remember off the top of my head, if there is, try increasing it to high/very high/ultra etc.

    If you use an HD Tyre or High LOD mod, uninstall it and try again.
     
  5. Spo0k

    Spo0k

    Messages:
    97
    Ratings:
    +10
    maybe low down the gamma or make it very high