• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

stop seeing others car during race

Discussion in 'RACE 07 - Official WTCC Game' started by Jorge Alves, Feb 2, 2012.

  1. Jorge Alves

    Jorge Alves

    Messages:
    843
    Ratings:
    +388
    This doesnt happen all the time but did happen in my last 2 RD races so its getting really anoying

    Sometimes i dont see others car when join the grid ... but last time i stoped seeing cars during the race
    People tell me to press "+" and "-" on keypad but my keyboard doesnt have a keypad:confused:

    What is causing this? is it a graphics issue? does everyone have it?

    I have a Asus HD6850 and full graphic options in race 07 ...
     
  2. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium

    Messages:
    8,287
    Ratings:
    +2,721
    Sometimes this is caused by entering a race in the last few seconds but I've had it happen when joining early.

    How do you like your 6850?
     
  3. Jorge Alves

    Jorge Alves

    Messages:
    843
    Ratings:
    +388
    Its weard ... maybe its the connection to the server that is weak? ... when the cars dissapeared they were like blinking ... coming and going ... and then just ... empty ... and then ... 10 seconds after quitting the race i just lost connection and couldnt start race2

    Im pretty happy with the HD6850 ... i cant compare to others cause this is the only one i had until now .. but i can play every racing sims i want until now with full graphics in a 22" monitor (1680*1050)... only in iRacing i get some lag (low FPS) in some Suzuka corners ... but not much ...
     
  4. Jonathan Motteram

    Jonathan Motteram

    Messages:
    381
    Ratings:
    +126
    did that happen in the retro race yesterday?
    it might be lag, it's happened to me before in rfactor when my internet was really slow
     
  5. Jorge Alves

    Jorge Alves

    Messages:
    843
    Ratings:
    +388
    Yes ... it was in retro race and i also lost connection once before qualifying ... but the ping was around 80 when i rejoined with 10 drivers already connected ... and now that i think about it the same happenned in last thursday in retro cool race (couldnt see anyone on the grid on 2nd race) ... humm ... maybe retro cars dont like me ...

    My internet connection is good (29.9 Mbps download speed and 3.4 Mbps upload speed) and i allways get a good ping
     
  6. Hiroshi Awazu

    Hiroshi Awazu
    Off Topic Moderator

    Messages:
    5,402
    Ratings:
    +2,074
    I don't think it has anything to with graphics card. I think it is more to do with game or connection issues and I happens from time to time. Not something that can be fixed personally.
     
  7. Ricoow

    Ricoow
    RedShift Racing RDLMS #6 Premium

    Messages:
    3,514
    Ratings:
    +1,107
    Surely connection problems ;)
    Cars don't drive for a small while and then disappear, surely a connection problems ;)
    The + and - on your numpad are for toggeling cars while driving, then you will see other cars
     
  8. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium

    Messages:
    8,287
    Ratings:
    +2,721
    Ricardo, those keys will also show missing cars when this happens. Otherwise for viewing other cars.
     
  9. Jorge Alves

    Jorge Alves

    Messages:
    843
    Ratings:
    +388
    thank you all for clarifying me on this;) ... so i guess there is not much to do ... i will just tweak my keyboad and try to get "+" and "-" to work
     
  10. Hiroshi Awazu

    Hiroshi Awazu
    Off Topic Moderator

    Messages:
    5,402
    Ratings:
    +2,074
    I didn't know either but good to know. I just figured it was connection problems or glitches in game.
     
  11. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Messages:
    6,558
    Ratings:
    +3,186
    I have had it as well once or twice. When I had this issue, it was because I was disconnected from the game, and couldn't see anyone anymore. Could drive, but as soon as I went back to garage, it stopped, and I got the official notification of disconnection.

    In regards of the + and -, try to look in the control mappings for the show cars function. Pretty sure it's there somewhere, so you can remap the keys to keys which ARE present on your keyboard. ;)
     
  12. Jimi Hughes

    Jimi Hughes
    RDMCC S6 Champion

    Messages:
    903
    Ratings:
    +445
    +1 to what Marco just said... everytime I have had this issue during a race it has been due to connectivity issues. It is very frustrating especially as it only ever seems to happen towards the end of a long race when you are in a very enjoyable battle!

    Sometimes I have had it happen where all cars dissapear for a few seconds, then re appear and then drop again, and when you return to garage it confirms you have lost connection.
     
  13. Kennett Ylitalo

    Kennett Ylitalo

    Messages:
    4,697
    Ratings:
    +3,936
    Starting grid disappearance is actually common bug. From the top of my head this year i've had 4 races where i couldn't see anyone, in two years it average of once per month. Some servers does it more often than others, One more good reason to not join the grid at the very last second since the +/- trick fixes it.
     
    • Like Like x 1
  14. Jorge Alves

    Jorge Alves

    Messages:
    843
    Ratings:
    +388
    Guess what? it happened again tonight on retro cool ... joinned the grid for race2 and could not see anyone

    Guess what? "+" and "-" worked great! :D Everyone suddenly appeared when i did press those .. and finished 3rd
     
    • Like Like x 2
  15. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Messages:
    6,558
    Ratings:
    +3,186
    Good to hear it worked out Jorge! Would be a shame if you would have to miss out on the second race, due to something like this.