1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stock Car Extreme won't start after reinstall

Discussion in 'Stock Car Extreme' started by Zzyzx, Aug 27, 2015.

  1. Hi,
    I tried to run SCE last night after a long time not playing it but it wouldn't run - in the TaskManager an entry would appear for a few seconds but would then disappear with nothing happening. I did the sync operation but it still wouldn't run after that. Therefore today I completely uninstalled and redownloaded the whole thing (non-Steam). I have updated it again to the latest version but it is STILL not running and it does the same thing where it appears in the TaskManager list but then immediately disappears.

    I have done nothing to it apart from add some downloaded tracks into the Locations folder.

    I have run GSConfig and added my usual settings. This is very weird because it has run before with no problem but now won't run after a reinstall?

    My system:
    i5 4670K
    8Gb RAM
    Windows 7 64bit

    Does anyone have any ideas?
  2. OK I set the exe file "GSC.exe" to run as administrator, restarted my machine and it is now working.

  3. OK something weird is happening. Sometimes it runs, sometimes it doesn't. If I restart my machine and immediately run SCE from cold it will start. If I close it and then run it again it won't work. It does the TaskManager thing again.
  4. I figured it out. It was my anti-virus software. Apparently it doesn't like GSC.exe. The reason it started after a reboot was presumably because I was clicking the icon before my anti-virus software started working (Lavasoft Ad-aware).
    • Like Like x 1
  5. Fabio Rodrigues

    Fabio Rodrigues
    Reiza Studios Community Manager

    Glad you got it sorted, but yeah, the most common causes for "GSC won't run!" are either antivirus/firewall interference or not running as an administrator.