1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC Steering wheel problems

Discussion in 'Assetto Corsa' started by Randy Winston, Dec 23, 2013.

  1. Randy Winston

    Randy Winston
    Premium Member

    I downloaded the new patch tonight, and I went to make some changes with my wheel after driving the F40, and now I have no steering in game, even though it reads my steering wheel in the settings menu. Can someone help me?
  2. First off: what changes did you make exactly and what wheel are you using? Second: Please post a screenshot of your advanced and main section of ingame control options.
  3. Have you tried to do a "verify integrity of game cache" on steam? Sometimes it fixes issues..It did for me a couple ot times.
  4. Dave Begley

    Dave Begley
    Premium Member

    i had same prob - unplg your wheel and plug it back in then redo the configuration wizard ingame to fix this issue.
  5. Randy Winston

    Randy Winston
    Premium Member

    I went to use a preset for the G25 when I have a DFGT, I tried to change it back, my settings look like this...

    ac1.JPG ac2.JPG