1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

steering wheel not in sync at all speeds

Discussion in 'F1 2011 - The Game' started by Surebrec, Oct 18, 2011.

  1. I've gone through the settings both in-game and in the profiler, but I can't get the my G27 to sync with the wheel in game at all speeds.

    I can either have it where the wheel matches at low speed, but is way off and is not responsive enough at top speed, or have it where it matches at top speed but it is too sensitive at low speed.

    I'm struggling to get enough turning lock going round flat out curves when I am in 7th gear and to be quite honest, it is annoying the hell out of me.

    it wasn't like this in 2010.

    if I set it somewhere inbetween, it's off at both ends of the spectrum.

    it's like there is some hidden setting somewhere that is artificially reducing the sensitivity at top speed, but I can't find it.

    anyone know how to fix it?
  2. set the linearity to 50%. And use override function.
  3. I was already using those settings
  4. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

  5. yeah
  6. I have similar problems, also at chicanes (especially at monza and monaco) I'll turn in for the first corner then the turning on screen doesn't match what im doing on my wheel and I miss the 2nd apex most of the time, no other racing game I have does this.
  7. I haven't raced at monza yet, but I have done at monaco, and I had dire problems getting round the hairpin and the chicane after the tunnel.
  8. Does your actual movement of the wheel match the in game driver's hand movement? If so, that's just the way it is. You're just trying to negotiate the chicanes faster than the car is able to. If the hand movement doesn't match, setting degree of rotation in logitech profiler to 300 and linearity and saturation to 0 seems to match... for G25 that is. Not sure how different G27 is.
  9. it does, but only either at top speed, or low speed. it doesn't match at both.

    I'm not trying to negotiate any chicanes faster than I'm supposed to, in fact, I end up going through them slower than the AI cars.

    it's not just slow speed corners, the 2 high speed straights at valencia are a problem too. unless I configure the wheel to match at top speed, I end up running into the walls. the problem I then get is that the wheel is too responsive when taking the lower speed corners. whatever I set the degrees of rotation to, it doesn't fix the wheel being out of sync at all speeds.

    it's not a question of taking chicanes to fast.