1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Steering (synch virtual and physical wheel)

Discussion in 'Automobilista' started by Dietmar, Oct 28, 2016.

  1. Dietmar

    Dietmar
    Premium Member

    Hi guys,
    with the prit pack I thought I undust my Automobilista installation and give it a try. But something is off with my steering. So I enabled the virtual steering wheel and it is not in synch with my physical wheel, should it be? I have the wheel range set to auto (or better custom range to no). I can get it to match that it feels right with the steering lock, but I never had to do that before. Any idea what could be wrong?

    Thanks!
     
  2. What wheel are you using and what car(s) is this tested with so far? Have you tried adjusting your wheels range upwards in the device control panel?
     
  3. I press the reset ffb button, you can map it to your button box/keyboard. Press it before you leave the garage, hey presto, it should correct your problem!
     
  4. Are you talking about it being that when you turn and hold the wheel say 180' that the virtual wheel is not at exactly 180' or are you talking about movement being out of sync, like a lag between the virtual one and your own when you move it?
     
  5. Yeah if that's the case turn off vsync.
     
  6. See if you have any level of help steering on. By mistake I switch that to low and was having that lack of wheel sync thinking it was a bug.
     
    • Agree Agree x 2
  7. Dietmar

    Dietmar
    Premium Member

    I am using a CSW V1 and I recognized this in karts, Caterhams and the Boxter( ( just havent tried more yet). As I have the 'Enable Custom Streering Range' to No the range gets set by the game to what ever the latest car had I was using.

    I is not a FFB issue, really ony the steering range.

    The first, if I steer 180° the virtual does not steer 180°.

    No vsynch
    No steering help on.

    (thanks so far for your help)
     
  8. Try posting on the official Reiza forums for help from a dev.
     
  9. I have noticed this some time ago at least in the Formula Retro, I may have to revisit and see what happens with the cars you mention.
     
  10. Dietmar

    Dietmar
    Premium Member

    cannot believe it .... there was a new driver / firmware available, which I did not know, thought actually I checked it not too long ago. Anyway installing it fixed it for me!
     
    • Like Like x 1