• "Bwoah." - Generic Kimi Quotes.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Steering 'rocking' on straights - FF setting?

Discussion in 'RACE 07 - Official WTCC Game' started by Connor Caple, Dec 8, 2009.

  1. Connor Caple

    Connor Caple
    Slowest Racer in Town...

    Messages:
    974
    Ratings:
    +353
    I've googled and read many many many threads on RD about FF in Race On, most of them about the G25. I haven't found anything that suggests what setting I may need to alter to correct this one small issue.

    When I'm going down a straight in high gear, the steering seems to rock side to side a few times, bumping and knocking the wheel as it does so. It's like a deadzone comes into being and the rack bounces 3 or 4 degrees between the two for a while.

    Wheel: Saitek R660GT
    Steering sensitivity in game: 90%
    Current settings: In game FF 80% + FULL setting
    Drivers: 100%, 100%spr, 50%damp, centre spring off

    If anyone knows what is causing that left-right-left knocking on the wheel, please suggest something to try to get rid of it :waiting:

    I can live with it if I have to, just can't figure out what it's supposed to be simulating and it does it with every vehicle...

    (My wife says I can't buy a better wheel until I can prove I'm serious about this new hobby of mine *grins*) :fingers-crossed:
     
  2. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium

    Messages:
    8,260
    Ratings:
    +2,695
    I had that problem but can't really remember the fix. Mybe I just turned down the FFB?
     
  3. Péter Bártfai

    Péter Bártfai

    Messages:
    3,596
    Ratings:
    +110
    It does that only on "max" setting, if you set FF to high or lower then it will stop doing that!
     
  4. Marcel Hulsbergen

    Marcel Hulsbergen
    #111 | Roaring Pipes Maniacs

    Messages:
    2,329
    Ratings:
    +22
    You have to set FF on Low or medium in game and lower the damping, you can even set damp to 0.
     
  5. Connor Caple

    Connor Caple
    Slowest Racer in Town...

    Messages:
    974
    Ratings:
    +353
    I turned damping off and it seems to have stopped doing it now - thank you all.
     
  6. Jonathan Gould

    Jonathan Gould

    Messages:
    66
    Ratings:
    +7
    I don't have this problem but after reading this thread I realised that I've not come across the "damping" option in game, so I took a quick look and no, I can't find it. What and where exactly is the "damping" option in-game just out of curiosity?
     
  7. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    It's not ingame it's at your Logitech Profiler. :)
     
  8. Jonathan Gould

    Jonathan Gould

    Messages:
    66
    Ratings:
    +7
    ah ok, thanks for clearing that up :)