1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Steam Version - Low-Res Textures

Discussion in 'RACE 07 - Official WTCC Game' started by Ross Garland, Aug 20, 2010.

  1. I've been playing the offline version of Race 07 + expansions for a couple of years now. Yesterday I uninstalled it and reinstalled the Steam version, as I can finally race online. Unfortunately, I have an irritating problem.

    Basically, the cars both in the preview and in-game are using very low-res textures. They're so low that you can barely read any writing or sponsor logos. All cars are affected whether they're stock or mods. I never had anything like this with the offline version, and was running the game perfectly with all graphics options set to max.

    Does anyone know how to fix this? Any help would be greatly appreciated.
  2. Have you made sure the Steam Race Config is correct?
  3. Yes. The config is set to 1920x1080@60Hz, and all in-game graphics settings are at maximum. Performance monitor is disabled.
  4. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

  5. Here's four, two of a stock car and two of a mod car. I'm wondering if the texture issue is actually affecting the whole game, as the flags at Donnington look awful.

    Attached Files:

  6. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Have you double checked your ingame and config settings? Looks indeed a bit low to me :) What GFX card do you use?
  7. Look like you have your AA seting on low. Check the config like Bram said. :)
  8. Marcel vd Aa

    Marcel vd Aa
    AC Paint Guru

    This is either a Anisotropic Filtering or mip mapping issue...check those settings in your graphic card config, also check the AntiAliasing setting as mentioned above
  9. Yep... double, triple and quadruple checked my settings. :confused: I have an ATI Radeon HD 4870.

    AA is disabled, because it causes stuttering for me in the Steam version. It didn't in the offline version, but there you go. Enabled it as a quick test, but it did not improve the texture quality.


    All graphics card settings are set to either 'Use Application Settings' or 'Quality'. (Mip-Maps are 'Quality', Adaptive AA disabled.)

    This is driving me mad!

    Attached Files:

  10. Marcel vd Aa

    Marcel vd Aa
    AC Paint Guru

    Hmmm i have the same card and it works perfectly...pls check your catalysm control center settings
  11. Fixed! :D

    In the settings screenshot, you can see that the General Detail setting is 'Custom'. This is because I raised each of the other settings individually. For whatever reason, the settings didn't take. I set General Detail to 'Max' which results in the exact same settings, and voila... high-res textures. Go figure. :rolleyes:

    Thanks for all the replies, guys. :good:

    Attached Files: