1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

steam race on

Discussion in 'RACE 07 - Official WTCC Game' started by Callum Pittendreigh, Mar 15, 2010.

  1. any help is needed, when i run race on in steam, i get through to all options but when i click on championship the game crashes with an error box with minidump file saying choose the dump file along with what you think might have caused the game to crash.i can race online, on free race with no crashes only on championship , ive also tried gtr evo and it does the same. thx callum:frown:
  2. I have no soloutions only suggestions...

    1) Do you have ANY mods installed - don't start deleting them but some can cause crashes like this for example some will work, but not with time attack.
    2) Are you trying to create a championship with any mods? If yes try with cars/tracks that come with the game, does it work?
    3) Have you EVER been abe to run a championship?
    4) Steam Games Integrity? - In Steam right click on the game - choose Properties - choose the tab called Local Files - choose Verify Integrity of game cache - let it run - can also Defragment Cache Files here too...

    Like I said no solutions only suggestions, but perhaps if you post saying wether you have mods etc etc someone more knowledgeable will use the info to (hopefully) post a solution for you..

    Also in the properties box in item 4 above the tab Updates - should show 'always keep this game up to date', although because you can race online I assume this must be correct or you would not be up to date and would have trouble online..
  3. yes do have mods for game but was able to play the night before with no probs , just started the game and all works fine but cant start any championship as it crashes to desktop ,did make my own championship but ran it that night ok ,just next night the game crashes as soon as i click championship
  4. ok sorted now ,must have been bad file in my own championship all ok now:biggrin: