1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Steam failing after a few seconds

Discussion in 'Off Topic' started by Kevin Ascher, Feb 27, 2010.

  1. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs

    I got a problem with Steam here.

    I just got myself TOTAL WAR: Napoleon, but whenever I want to connect it with Steam and want to start Steam, Steam will shut down after 5 to 10 seconds.
    Has someone ever had this problem before and managed to solve it?
    Every help is greatly appreciated.

    Ps: I tried reinstalling Steam several times, always ending up with the same problem.
    Any other programme is working just fine.
    I don't have this problem with my other computer.
  2. What is the error code you are getting?
  3. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs

    When I want to start Steam I don't get any error code at all. It just closes itself after a few seconds.

    When I want to repair it, it says that there is some Steam_tray.ico data missing so it can't be repaired.
  4. Have you tried reinstalling? using regcure might help could be a registry problem.
  5. Reinstall should fix it.
  6. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs

    I did, like 20 times :(
  7. uninstall > reboot pc > install
  8. correction...

    uninstall > clean regedit of any steam entries > reboot > install

    any errors he has wont go away if there in the registry and are not dealt with.
  9. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs

    Wow, my computer starts going really crazy now and won't launch many Windows programmes anymore :-(
    I'm going to reinstall Windows tomorrow.
    Thanks for your help guys.
  10. my shell extension keeps crashing, obviously a reg error like yours, gonna have to reinstall myself....sorry to hear that kevin.