• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Something Hatwire in my controls

Discussion in 'Automobilista' started by Bill Thayer, May 4, 2016.

  1. Bill Thayer

    Bill Thayer
    Premium

    Messages:
    102
    Ratings:
    +15
    All of a sudden I only have 3rd gear in both AMS and the beta. I have tried everything I know to reset my wheel keys (G27) without success. I am totally frustrated. Any ideas?
    Thanks
     
  2. ouvert

    ouvert

    Messages:
    1,523
    Ratings:
    +560
    so all gears in control menu are assigned to some key/button ?
    If so, have you tried to assign those gears not to your shifter but to some buttons for example .. to rule out shifter misfunction or bad device detection
     
  3. Bill Thayer

    Bill Thayer
    Premium

    Messages:
    102
    Ratings:
    +15
    It had something to do with my shifter I think. Disconnected the shifter and reset to combined axis for the pedals, and it's working but without all my buttons on the shifter. I'm still looking for a fix.