1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Some v0.6.5.5 version problems

Discussion in 'Racer Problems & Fixes' started by matt3788, Jun 8, 2013.

  1. Hi guys!

    Since I started getting back to the D1RDGP mod by FSR, I decided to get a new version of Racer. After long try-outs I stopped at version v0.6.5.5 which seems to display the cars correctly, the new version doesn't support them unfortunately. On a few D1 cars the calipers were displaced, but I could easily fix that.

    So I have two separate versions, one is the v0.5.3 Beta 2.0 version and the other the v0.6.5.5 version. On the new version though, the track Fernstone JDM is not presented correctly. There is some kind of black overlay on nearly the entire track. Here are two screenies of it:

    [​IMG]
    [​IMG]

    Is there any way to fix it? Also, on the track Swiss-Stroll (v1.15) the distant mountain textures are flickering when I'm driving. My view distance is set to max.

    I hope it's possible to fix these issues. I can still play the old version but I'd like to know whether I could play the newer one without these issues as the newer one has better reflections etc.

    Thanks in advance.
     
  2. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    sure, the black overlay is the skidmark texture...you have to overwork the track.shd file in your track folder....or you give me a little time...
    witch version do you use the fernstone1,0 or the JDM?

    hmm...this are both versions working in 065...
    v1,0
    [​IMG]

    http://filecloud.io/ij0t5fb4

    v1,0 JDM
    [​IMG]

    http://filecloud.io/35xa9vu1

    Alex
     
  3. Wow, man, you deserve a cookie! :D Your version works perfectly in v0.6.5.5! Now how do I fix this strange problem on the Katsuhiro Ueo AE86? The banner is the same as on all cars but it appears like this only on this car (in both versions).

    [​IMG]

    Also, the rear braking lights of the DRFT Silvia S15 don't work on v0.6.5.5 as I noticed.

    And another question: Why is the car selection screen in v0.6.5.5 so white? I mean, it doesn't have the reflection and a shadow under the car. I want it to be like in v0.5.3 Beta 2.0:

    [​IMG]

    But in v0.6.5.5 it's like this:

    [​IMG]

    Could you help me on that?
     
  4. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    hey,
    you can change the "banner" by editing or replacing the "drivername"_name.tga file in the car folder...
    for the brakelights i have to look...
    the select screen is a version thing...no way to change it...iir right...
     
  5. I know that with the banner and that I can change it. But I would like to keep this one on the Ueo, just without that white border. Are you able to fix it? I mean, all other banners are alright...
     
  6. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    • Like Like x 1
  7. Wow, that looks a lot better now! Thanks a ton for the banner, man! :D How did you do that?

    Forget that about the breaklights on the DRFT Silvia. I'll stay at v0.5.3 Beta 2.0. The D1 mod results too buggy in v0.6.5.5.

    Now what I would like to know is why the breaklights on the Yoshinori Koguchi's 180SX don't work, although it has an entry for the breaklights in the car.ini.