1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Some tracks...just don't load

Discussion in 'Stock Car Extreme' started by LEDzZzEPP, Mar 10, 2015.

  1. Hi everyone, probably this is already in another thread...but I can't found a solution, & my problem is the load of some tracks, like Buenos Aires, Goiania, Brasilia...I think dont forget other one, the load just not start... load the screen of the track but the bar dont move, when I press 2 or 3 times the space bar the game ''crash''

    I already put the files from update 1.27, the rest work perfect....any idea?

    Cheers
     
  2. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    Non steam?

    Have you installed any mods?

    Did you run GSC Sync?
     
  3. Hi Alex,...yes I run the Sync, & yes I have a couple of mods, cars & tracks, the mods are working well...as the default content, is just these tracks, dont load
     
  4. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium Member

    If you alt tab when the game stops loading, there should be a pop up box with an error message (or run the game windowed)

    However my bet is some mod you have installed has corrupted the shader folder, which someone else had happen to them today.

    Delete the Shared folder in Gamedata, rerun GSC-Sync, and see if everything works ok.
     
  5. Thank you! Alex, apparently the problem was in the Shared folder, now all work great!

    Cheers