• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Small problem with RealFeel

Discussion in 'rFactor' started by Rhys Gardiner, Mar 29, 2010.

  1. Rhys Gardiner

    Rhys Gardiner

    Messages:
    5,364
    Ratings:
    +768
    I just fired up rF with RealFeel disabled. I went to press Ctrl+2 to switch it on, and apparently Ctrl is now used to increase the MaxForceAtSteeringRack value. I don't remember changing these options, I don't know what caused this problem, and I'm not sure how to fix it.

    Could any of you guys help me?
     
  2. Kris Vickers

    Kris Vickers
    Hardware Staff

    Messages:
    1,221
    Ratings:
    +13
    Well, unsure of your problem, but Ctrl+7 decreases MaxForceAtSteeringRack value and Ctrl+9 increases MaxForceAtSteeringRack value.
    Is there any chance you hit the wrong number?

    Also......did you use right Ctrl or left?
     
  3. Rhys Gardiner

    Rhys Gardiner

    Messages:
    5,364
    Ratings:
    +768
    I tried pressing Ctrl+2 with the right Ctrl, but as soon as I pressed Ctrl our friend Microsoft Sam announced that the Max force has increased. It would appear that the Ctrl buttons are now used to increase and decrease the MaxForceAtSteeringRack values. I'm at a loss as to why the control mappings would have seemingly changed overnight.