• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

Slow AI ?

Discussion in 'Racer Problems & Fixes' started by QuadCoreMax, Aug 14, 2010.

  1. QuadCoreMax

    QuadCoreMax

    Messages:
    765
    Ratings:
    +71
    Hi all,

    After some thread reading etc., I couldn't find the solution to my problem.
    My AI won't go any faster than the 2nd gear & I can't find the cause.

    I checked :

    1/ racer.ini
    2/ car.ini

    My spline is perfect as my bestlap ini file after some AI learning. I also AI debugged the whole ; what's the values/variables which we need to pay attention & set correctly ?
     
  2. boomer541

    boomer541

    Messages:
    1,346
    Ratings:
    +163
    Generally, you need to run a lap of the track recording the driving line then save it and esc back to the menu then run the car with the ai line using Shift-A.

    To record the line press Ctrl-F6 and after the run press Ctrl-F7 if my memory serves me right, there are instructions on www.racer.nl.
     
  3. QuadCoreMax

    QuadCoreMax

    Messages:
    765
    Ratings:
    +71
    Thx Boomer,

    I played a bit with AI & somehow changing the scale_velocity=1.25 in car.ini did the trick. Now, I need to smooth the AI spline at start/finish...Will redo the AI learn...