• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Sli Pro Display problem

Discussion in 'Sim Racing Hardware' started by SOLO59, Dec 22, 2015.

  1. SOLO59

    SOLO59
    Premium

    Messages:
    617
    Ratings:
    +491
    Hello guys,

    I have the sli pro wheel plate for my g27. The sli pro display unit is connected to 8 buttons and two switches.

    I have recently upgraded to the Thrustmaster tx servo wheel base. I purchased a sli pro GTE wheel plate (plate only) from sr hardware. Its taking long to arrive in the mail so in the mean time, I have unscrewed the sli pro display from the g27 wheel plate and disconnected the buttons so now I'm only left with the sli pro display.

    But when I plugged in the display to my PC and started sli max manager, everything appears to work fine. But once I start up any game, I get an error code and Sli Max manager closes. Please see file below to see the error code I'm recieving.
    Any help would be greatly appreciated. Thank you

    https://www.dropbox.com/s/mc5rczscxc64ggj/20151221_185304.jpg?dl=0
     
  2. SOLO59

    SOLO59
    Premium

    Messages:
    617
    Ratings:
    +491
    This had been sorted or today. I uninstalled and reinstalled Sli Max Manager and now everything works fine. I guess after disconnecting all the buttons from the display unit I needed to reinstall the software.

    Please remove thread