• So long as all your wheels are pointing in roughly the same direction, you should be fine.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Skinpacks not working anymore with AMS v1.30

Discussion in 'Automobilista' started by Lorencini, Mar 1, 2017.

  1. Lorencini

    Lorencini

    Messages:
    211
    Ratings:
    +297
    Hello everyone!

    Since the release of new AMS version v1.30, several skinpacks found here in RD.

    When I enter a single race using one of these, the game freezes on loading, and stop responding.

    I've already check all SRS and VEH files, hoping to find some new parameters or changes, but the skinpack files still have the same parameters as default content.

    Has anyone experienced this? Anyone knows a way to solve it?

    I have three skinpacks on my own here in RD (Endurance Brasil, F1BC Montana and F1BC Formula 3), none of them had changed parameters in its original counterparts.

    I've also noticed that the Super Boxer Cup skinpack IS working, but the Boxer Cup Australia is not. I've checked their SRS and VEH files, and can't find nothing different between them, to cause this bug.

    Any help is appreciated.

    Thanks!
     
  2. speedracer1893

    speedracer1893

    Messages:
    173
    Ratings:
    +568
    I watched the 2012 pack.
    In their pack, the line Nr.10 is missing in the Skin veh file.
    "Pitbox =" StockV815_AMG_PitBox.dds "
    And ID = 10 is missing.
     
  3. Lorencini

    Lorencini

    Messages:
    211
    Ratings:
    +297
    Thanks @speedracer1893 ! So, pitbox and ID fix the pack? I will look after it in SCB 2012 pack.

    BTW, I've checked the ID of many files here (Endurance Brasil, F1BC Montana, Boxer Cup Australia), all veh have IDs and there's virtually nothing different from default content, but my packs still don't work.
     
  4. schlitty

    schlitty

    Messages:
    123
    Ratings:
    +95
    Might be something on your end. I just loaded up Endurance Brasil and its working fine for me.
     
  5. Lorencini

    Lorencini

    Messages:
    211
    Ratings:
    +297
    Really? What a relief to hear that! I was going nuts over here :)

    If not asking too much, could you please test my other 2 skinpacs, F1BC Montana and F1BC Formula 3 ? I will have to investigate whats happening around here, I've performed integrity check twice now, and the problem persists. I think I will have to download all from scratch eventually :-(
     
  6. schlitty

    schlitty

    Messages:
    123
    Ratings:
    +95
    Both F1BC skinpacks just loaded up fine for me. :)
     
    • Like Like x 1
  7. Lorencini

    Lorencini

    Messages:
    211
    Ratings:
    +297
    Thanks man, you're the best!
     
    • Like Like x 1
  8. pjlee1998

    pjlee1998
    Peter Lee Staff Premium

    Messages:
    161
    Ratings:
    +133
    I'm having similar issues with this, particularly skinpacks for the 1988, 1995 and 2002 formula cars. The error I get is 'UNKNOWN TOKEN' and then either 'FWINGA' or 'FWINGB' dependent on the car. Anyone any ideas?
     
  9. pjlee1998

    pjlee1998
    Peter Lee Staff Premium

    Messages:
    161
    Ratings:
    +133
    nvm Found a solution :)
     
    • Like Like x 1
  10. kraM1t

    kraM1t

    Messages:
    3
    Ratings:
    +1
    And that is???
     
  11. pjlee1998

    pjlee1998
    Peter Lee Staff Premium

    Messages:
    161
    Ratings:
    +133
  12. Lorencini

    Lorencini

    Messages:
    211
    Ratings:
    +297
    In my case, turns out it was my PLR file. Don't know exactly why, but I've created a new one and everything got back to work again.
     
    • Like Like x 1