1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Skinning Quality Issues

Discussion in 'Automobilista' started by Jap, Mar 10, 2016.

  1. Jap


    Anyone able to help me? I couldn't find a Modding Questions thread, so I'm posting my question here.

    I'm using the templates and viewers provided here: http://www.racedepartment.com/threads/automobilista-templates-viewers-available-here.118488/
    I've taken the Formula V10 model (happens with V8 stock cars too), opened it in 3DS Max 2016, where I'm then exporting the model to .3ds in order to open it in Photoshop.

    I'm then, increasing the resolution from 1024 x 1024 to 2048 x 2048 (as otherwise the graphics I merge down seem to get pixelated), and then I'm starting my skinning.

    This all works great apart from the pictures I've attached below. I'm designing graphics that I then "Merge Down" onto the 3d model, and I'm getting this horrible messy patchy stuff left over? I was expecting the blue to paste over all these patches and "pixelly" bits completely, leaving no red bits showing, but this isn't happening.
    Any ideas why this is, or do I just have to manually go into the actual template and tidy it up? I'm thinking I'm missing something along the line - am I exporting from 3DS properly? Should I be skinning in 3DS? Or is there something in Photoshop I'm not doing properly? Or is it just as simple as the fact that I can't do it like this and have to pain the skin in 2d?

    (Excuse quality of the images, but you can hopefully see what I mean)

    Any help would be greatly appreciated!

    H90C5LM.jpg MbMbtNQ.jpg sdfsdfc.png