1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

skinning help

Discussion in 'rFactor' started by Rui F. Martins, Feb 5, 2012.

  1. Rui F. Martins

    Rui F. Martins
    Premium Member

    hi there

    i'm trying to create a skin for th clio euro series and i don't have any experience in photoshop, i've already been trying to create a skin without changing the colour of the original template just inserted the logos that are necessary, i save it as .dds and i've put it in game so i can see the result of my work but the skin apears all white (in the original template it was yellow) and the logos that i had inserted aren't there. Do i have to change the colour of the layer that says "paint here" on the template? if so how do i do it?


    Thank you, Rui F. Martins
     
  2. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    I can't really say much without seeing the template properly - even pics won't help here. If we can look at the layer structure then it would help, but the best way would be the share the file so we can see what bits of image are on which layer.
     
  3. Rui F. Martins

    Rui F. Martins
    Premium Member

    i've tried to post a printscreen of the skin and the layer that i'm referring, but it says that the message is too long, is there any way to post that printscreen?
     
  4. It sounds to me like you looking at the default model in the game. Your skin isn't showing up at all. Nothing to do with the template, It's more to do with the naming in your teams file.
    In the team file were you save your new skin, Check that you have all the files named the same.
    Should look something like this;
    SDE_23.Veh = vehicle description.
    SDE_23.DDS = your new skin
    SDE_23.Text =
    SDE_23Extra.DDS In this example if one of these are named differently like SDE_22.DDS = your skin, See the number is different? If your skins entries is different from the veh it want show. You'll see the default car, All white just like you say your seeing.

    Also open the veh using notebook, It will look something like this;
    DefaultLivery="SDE_23.DDS" / This line needs to match the entries name of the files also.

    HDVehicle=AUDIR8.hdv
    Graphics=AUDIR8.gen
    Spinner=AUDIR8_spinner.gen
    GenString=NG
    Cameras=AUDIR8_cams.cam // Defaults to cams.cfg in UserData directory
    Sounds=AUDIR8.sfx
    HeadPhysics=HeadPhysics.ini // Affects driver eyepoint only
    Cockpit=AUDIR8_cockpitinfo.ini
    Upgrades=AudiR8_upgrade.ini


    //////////////////////////TEAM HISTORY AND INFORMATION///////////////////////////////////////////
     
  5. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    Forgot about the veh file, that is also a potential problem.
     
  6. Rui F. Martins

    Rui F. Martins
    Premium Member

    i've tried doing o acopy of one of the .veh files and changing the tema name to match the name of the livery but it didn't worked :(
     
  7. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    You don't need to change the team name at all, this is the line you need:

    DefaultLivery="AUS_MAR/AUS_MAR.DDS"
     
  8. Rui F. Martins

    Rui F. Martins
    Premium Member

    nope, still not working, just a white livery :(
     
  9. Did you get it to work Rui? If not please send the files so we can have a look :)
     
    • Like Like x 1