1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Skin Problem

Discussion in 'Stock Car Extreme' started by ilikeracing23, Jun 20, 2015.

  1. Hi there,

    I'm having a problem with GSCE in regards to importing/adding skins which seems to be common. I've been trying to add my kart livery into the game and it works except that the livery is all shiny and chrome like. I've seen that apparently you have to make it transparent from anywhere between 60-35%, merge everything then save as .dds, save as a DXT5 etc, etc. to no avail. Is there something I'm not doing? Am I supposed to be doing something with the alpha channel? I'm not very experience regarding adding stuff to rFactor/GSCE if your wondering. If needed, my process usually is painting the template in Gimp Portable 2.0, saving as a .jpg/.png so that everything is flattened, going to Paint.net and making it transparent, saving as a .dds file and adding it to the right folder.

    Any help would be appreciated!

  2. Nox

    Staff Premium Member

    I'm no skinning expert but I have made a few. Have you tried saving it as a .dds from Gimp instead of Paint.net? Not sure why you're saving it as a png either; I always maintain the layers (I'm no expert but surely flattening it spoils the alpha layers? I might be talking out of my arse). Worth trying though. I use photoshop so not sure about gimp.
  3. I would have the dds plugin for gimp if the installer worked, but it keeps coming up with errors. I do have the psd plugin for Paint.net so I tried saving as a dds from there but it still flattens the image and the kart is still reflective. If I could get the dds plugin files, I could merge everything down, add an alpha channel then save to see if that works.