1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Sketchup .3ds Scaling Problem

Discussion in 'Bob's Track Builder' started by yetisaj, Jan 28, 2010.

  1. Hey guys,

    Im having a little trouble modelling in sketchup.

    I have already made one model in Sketchup, exported it to .kmz, put it into Xpacker, loaded in BTBevo and got it in-game (GTR2) fine. No problems.

    The problems started wen I tried creating my second model.

    exporting to .kmz would crash Xpacker, even though they are not large poly models. Reading a couple of threads on here I noticed people were having similar problems so i decided to try exporting from sketchup to .3ds. It imported into Xpacker fine. I fixed the texture sizes and loaded the Xpack in BTBevo.

    The problem is that it comes in at an enormous scale. Super massive. Unscalable in BTB. The model is built in Sketchup in mm, so when loading in Xpacker I chose scale/other and entered 0.001. Still comes out the same size. Ive also tried changing the units to meters in Sketchup but it produces the same thing.

    Can anyone offer advice?

    EDIT: I have uploaded the .3ds & textures here: http://www.mediafire.com/?xd0uannzvgq
     
  2. Can I assign a material without using Max?
     
  3. HI, you have to set the model units, set meters, I can not remember where, search for it, if you dont find it, tell i will give you the "path", (cause I m at work.................., but having a pause!! ;) )

    regards
     
  4. Are you talking about in sketchup? I already mentioned that i tried that. Still get the same thing.
     
  5. Open 3ds file in Sketchup and place textures again. Maybe this helps, im no expert :)