• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

SimSyncPro problem

Discussion in 'Formula SimRacing' started by Ihab Abbas, Apr 23, 2011.

  1. Ihab Abbas

    Ihab Abbas

    Messages:
    360
    Ratings:
    +12
    When I open the SimSyncPro it says All servers are down or no Internet connection,!! but I have the connection!! so does the servers down really or what?
     
  2. Ihab Abbas

    Ihab Abbas

    Messages:
    360
    Ratings:
    +12
    Any help gents? this problem appeared when I did the last update of the SimCSyncPro.
     
  3. Ihab Abbas

    Ihab Abbas

    Messages:
    360
    Ratings:
    +12
    This is the msg I got, But please look for the SimSync Pro version is it the same you have?

    [​IMG]
    Uploaded with ImageShack.us
     
  4. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    Download the ini file again and replace the old one. :)
     
  5. Ihab Abbas

    Ihab Abbas

    Messages:
    360
    Ratings:
    +12
    I did Ivo but still have the same problem I dont know why!! any idea about the firewall or ports?
     
  6. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    I dont have FSR installed so cant check. But looks indeed your not running the newest version and the auto update didnt work. You redownloaded everything again. Symsync and ini file?
    Had the same issue last nights with the V8's downloaded the ini file again and replaced it and it worked.
     
  7. Ihab Abbas

    Ihab Abbas

    Messages:
    360
    Ratings:
    +12
    Does the SimSyncPro latest version 3.5.1.3 or what?
     
  8. Ihab Abbas

    Ihab Abbas

    Messages:
    360
    Ratings:
    +12
    Where to get that ini file?
     
  9. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
  10. Ihab Abbas

    Ihab Abbas

    Messages:
    360
    Ratings:
    +12
    I Still having the problem after redownload SimSyncPro.
     
  11. Scrambles

    Scrambles
    Mower of Lawns Premium

    Messages:
    749
    Ratings:
    +610
    Ihab,

    *Make sure that your Firewall isn't blocking SimSync (an easy way to test this is to disable your firewall completely and then try to run SimSync again. Just don't forget to re-enable it again straight away)

    *In SimSync, turn the option 'Prefer Main Server' on

    *In SimSync, make sure the connection type is set to FTP

    You have got the SimSync.exe in a fresh rFactor install folder yeah?
     
  12. Ihab Abbas

    Ihab Abbas

    Messages:
    360
    Ratings:
    +12
    Ok mate I did every thing as you said but the version I got after updating the SimSync was old don't know why!! But let me ask, I have to SimSyncPro installed in 2 separate rFactor folders one for FSR2011 and one for GPVWC could that make any conflict?
     
  13. Scrambles

    Scrambles
    Mower of Lawns Premium

    Messages:
    749
    Ratings:
    +610
    I don't understand what you mean. Do you mean the version of the FSR 2011 Mod that SimSync is downloading is not the current version? Or do you mean SimSync itself is not the latest version? It should be v3.5.2.3

    Having 2 different rFactor installations each with SimSync shouldn't cause any conflict, as long as the two rFactor folders are completely separate.
     
  14. Ihab Abbas

    Ihab Abbas

    Messages:
    360
    Ratings:
    +12
    After SimSyncPro updated it self this is the version I got v3.5.1.3 not the v3.5.2.3
     
  15. Scrambles

    Scrambles
    Mower of Lawns Premium

    Messages:
    749
    Ratings:
    +610
    In SimSync, go to Help at the top right and select 'Check for new version'. What happens?

    Is your FSR 2011 Mod working now?
     
  16. Ihab Abbas

    Ihab Abbas

    Messages:
    360
    Ratings:
    +12
    it says all servers down or no internet connection, but as you see my connection is good :S
     
  17. Scrambles

    Scrambles
    Mower of Lawns Premium

    Messages:
    749
    Ratings:
    +610
    Hmm...I really have no idea then what the problem is. It sounds like your system is blocking SimSync from accessing the internet.

    Are you the administrator on your computer? Switching Windows Firewall off in the control panel makes no difference?

    Can anyone else help out?
     
  18. Ivar Kalamees

    Ivar Kalamees

    Messages:
    222
    Ratings:
    +33
    I used to have kind of similar problem. Probably was because something had deleted some files from my registry that were needed for SimSync to find the servers or w/e. I talked to Achim Ennenbach and still didn't find a solution.
    Eventually I just formatted my HD and put on a new installation of Windows.
     
  19. Ihab Abbas

    Ihab Abbas

    Messages:
    360
    Ratings:
    +12
    Yes I am the admin at least I can start programs as an admin, firewall did not make any difference.!
     
  20. Ihab Abbas

    Ihab Abbas

    Messages:
    360
    Ratings:
    +12
    I allready sent him an email 10 hours ago but still no replay yet and I posted in SimSyncPro forums and hope to find any help.

    Ivar you mean you still have the problem or you fine now?