• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

SIm Vibe Sim Commander 4 help

Discussion in 'RaceRoom Racing Experience' started by Angeltheartist, Apr 5, 2017.

  1. Angeltheartist

    Angeltheartist
    Premium

    Messages:
    180
    Ratings:
    +27
    I am having a hard time getting Sim Vibe (Sim Commander 4) to work with RRE I am able to load the game thru Sim Vibe by selecting the created tab . The game loads up and I am able to play with no issues with only one issue no rumble thru my transducers . All my settings within S.V are correct and when I go into Control center , settings and sim device manager and click on the four corners on car diagram and all transducers work as they should . Under the game tab when I select RRE on the basic settings tab window this is how it reads :

    Name: Raceroom Experience
    Game Plugin: Race Room Game Plugin
    Game Exe: D:\SteamLibrary\steamapps\common\raceroom racing experience\Game\RRRE.exe
    Description: Blank
    Game Runs on Local PC is checked

    Under Advanced tab

    Parameters: Blank
    Wait On: RRG.exe

    Any help would be appreciated . Thank you.
     
  2. William Wester

    William Wester
    Premium

    Messages:
    1,189
    Ratings:
    +443
    You may need the "Steam" game plugin. Also, the game "exe" is Steam, the correct parameters launch R3E.

    SimVibe works for me, below is my setup.

    upload_2017-4-4_22-11-22.png
     
  3. Angeltheartist

    Angeltheartist
    Premium

    Messages:
    180
    Ratings:
    +27
    Thank you for response I tried manually entering your Game Exe . I use the same D drive and it will not accept it it only accepts this Game Exe: D:\SteamLibrary\steamapps\common\raceroom racing experience\Game\RRRE.exe

    I did switch the Plugin to the Race Room Experience (Steam) Game Plugin .
    Still have same issue not Sim Vibe function I tried Assetto Corsa an it works fine . A.C is also under the same D drive This is A.C Game Exe: D:\SteamLibrary\steamapps\common\assettocorsa\acs_x86.exe
     
  4. William Wester

    William Wester
    Premium

    Messages:
    1,189
    Ratings:
    +443
    For reference, this is my AC setup, which also runs fine for me.

    upload_2017-4-4_23-8-20.png