1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Shock Horror! XP SP3 required.

Discussion in 'F1 2010 - The Game' started by BakedBean, Sep 24, 2010.

  1. Just tried to install my new F1 2010 DVD this morning and it won't let me!
    It says 'XP Service Pack 3 required'.
    Is there any way round this?
    I don't want to put the evil Windows WGA on my system.

    HELP! I desperately want to play.

    Cheers
     
  2. What system do you run at the moment?
     
  3. I run XP SP2.
    This is the first game I've come across that requires SP3... why?
     
  4. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Because only pirates don't have SP3 :) Clever thinking of Codies I must say :)
     
  5. Also people who don't want WGA infesting their system...
     
  6. Connor Caple

    Connor Caple
    Slowest Racer in Town...

    Since the system is made by Microsoft and WGA is made by Microsoft, I don't see how it's infesting anything.

    I agree - in the main, non XPSP3 users are 'rats and need to pony up some dosh for a legal copy. :D
     
  7. OK, OK, give me a break!
    SP3 installed, problem solved.

    Only had a quick go on the game. Can't say I'm that impressed so far. Seems a bit easy.:eek:
     
  8. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Oops, my apologies wasn't aiming at your personally with my comment m8. Was a general remark, sorry :thumb:
     
  9. I see I'm a bit too late, still there's a workaround that lets you install on XP SP2.
    Actually I did it - copied DVD contents to hdd and launched Game.msi instead of Setup.exe.
    The only culprit was the game installed default English version (which was fine with me) and then I had to install other features from Redist folder manually to play.