1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shadows not showing

Discussion in 'F1 2013 - The Game' started by Giovannilamarmora, Oct 16, 2013.

  1. Giovannilamarmora

    Giovannilamarmora

    Messages:
    4
    Ratings:
    +0
    hello everyone ... I have a problem with f1, 2013, despite having set up the shadows during ilgioco not show me the...help me
     
  2. Chris Brand

    Chris Brand

    Messages:
    249
    Ratings:
    +69
    Could you post a screenshot to help us understand the issue? Thanks
     
  3. Scott Tanner

    Scott Tanner
    3vil - Steam

    Messages:
    345
    Ratings:
    +60
    Shadows not showing could be a driver issue.Have you changed any of the hardwareconfig.xml settings?
     
  4. Karl Fuss

    Karl Fuss
    Premium

    Messages:
    6,265
    Ratings:
    +4,423
    I'm sure the shadows have nothing to do with his driving.

    Bwahahahahahaha

    couldn't resist.
     
    • Haha Haha x 2
  5. Scott Tanner

    Scott Tanner
    3vil - Steam

    Messages:
    345
    Ratings:
    +60
    LMAO.I didn't even think of that when I typed it. For the OP who may not understand the joke.
    I meant "graphics card driver"
    :D
     
    • Like Like x 1
  6. Giovannilamarmora

    Giovannilamarmora

    Messages:
    4
    Ratings:
    +0
    Immagine1.png Immagine.png 0.png
     
    Last edited by a moderator: Oct 17, 2013
  7. Chris Brand

    Chris Brand

    Messages:
    249
    Ratings:
    +69
  8. Giovannilamarmora

    Giovannilamarmora

    Messages:
    4
    Ratings:
    +0
    this?
    Immagine.png Immagine.png Immagine1.png
     
  9. Chris Brand

    Chris Brand

    Messages:
    249
    Ratings:
    +69
    No I mean CPU, RAM, Graphics card etc. What is your F1 2013.exe version number?