• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Sever problem?

Discussion in 'RaceRoom Racing Experience' started by Phil Shillitoe, Dec 11, 2014.

  1. Phil Shillitoe

    Phil Shillitoe

    Messages:
    243
    Ratings:
    +131
    Since yesterday evening, I've had troubles loading RRE. When I click on DTM or RRE within the first boot up screen, the 'waiting for sever' message appears and lasts for anywhere from 10 secs - 30 seconds.

    When I eventually get through to the DTM 14 home screen for example, I'm unable to click on any of the options (single player/mulitplayer etc).

    I've verified the integrity of the game within Steam, and everything appears fine. I have no similar problems with any other Steam game.

    Anybody else had a similar problem?

    Phil

    PS it should have said server not sever in the title ;-)
     
  2. Connor Caple

    Connor Caple
    Slowest Racer in Town...

    Messages:
    974
    Ratings:
    +353
    I have to go out very shortly. I will check mine when I get back in an hour or two and see if it is taking longer than normal.
     
  3. Connor Caple

    Connor Caple
    Slowest Racer in Town...

    Messages:
    974
    Ratings:
    +353
    I loaded it up and tested RRE; everything seems fine. I saw the 'waiting for server' message for less than two seconds.

    There may be a problem with your installation, if your net is fine? Have you tried getting Steam to validate the installation? If that fails to help, try re-naming your /My Games/Simbin folder temporarily (I just change the name to xxSimbin) and let the game make a new one to see if it's a corrupt config file.
     
    • Like Like x 1
  4. Phil Shillitoe

    Phil Shillitoe

    Messages:
    243
    Ratings:
    +131
    Thanks for your efforts Connor. it worked again, without me having to do anything - bizzare!
     
  5. Sean Kenney

    Sean Kenney

    Messages:
    875
    Ratings:
    +164
    sounds like internet or isp problems on your side....reboots, firewall, av can cause problems at times as well.
     
    • Beer Beer x 1
  6. Phil Shillitoe

    Phil Shillitoe

    Messages:
    243
    Ratings:
    +131