• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Screenshots not working!

Discussion in 'RACE 07 - Official WTCC Game' started by Ian Shute, Jan 10, 2010.

  1. Ian Shute

    Ian Shute

    Messages:
    126
    Ratings:
    +4
    :ooh:Hi Guys,
    My Race On screenshots are not working.Is it supposed to be the same F12 button, the same as GTR EVO
    Or have i missed something ,because the race on manual does not mention screenshors atall.
    Please help:p
    Cheers
    Ian

    Screenshots now work, in race mode but not replay mode,anybody know why?
     
  2. Matthew Parr

    Matthew Parr

    Messages:
    1,131
    Ratings:
    +5
    Get Fraps ?
     
  3. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,656
    Ratings:
    +15,962
    Sounds like a bug to me. More people experience that ingame screenshotting is not working?
     
  4. TheWilly

    TheWilly
    Tobias Worm

    Messages:
    54
    Ratings:
    +8
    F12 is in FreeCam Mode not working here...too.
     
  5. Ben Tusting

    Ben Tusting

    Messages:
    5,764
    Ratings:
    +133
    .:)
     
  6. TheWilly

    TheWilly
    Tobias Worm

    Messages:
    54
    Ratings:
    +8
    SORRY - I testet it again and F12 works fine - SORRY. ^^ Stupid Post.