• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

sand texture. default xpack.

Discussion in 'Bob's Track Builder' started by banger, Mar 17, 2014.

  1. banger

    banger

    Messages:
    661
    Ratings:
    +32
    ok slight problem I noticed on the sand textures at night. with a standard lamp the sand doesn't seem to light up/and cause the road to be unlit. why. the road all setup to light at night. All I done is change the material for that section of roadway.


    ANY ideas
     
  2. R Soul

    R Soul

    Messages:
    958
    Ratings:
    +190
    Look in your project's folder and see if there's an XPacks\Default\Materials folder with a copy of the sand material inside. If there is, it suggests you changed something, possibly by accident.
     
    • Like Like x 1
  3. banger

    banger

    Messages:
    661
    Ratings:
    +32
    there a xpacks/default/materials folder. but no sand texture material. I also notice the Grid/and skidmarks no longer Have any alpha channel when in rfactor. they also turn to single colours : eg black or white.
     
  4. banger

    banger

    Messages:
    661
    Ratings:
    +32
    think I solved it, I had two road textures, shaded together they seem to counter acted on each other, with lights!!

    road tarmac & road black materials.