1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC RUF Yellowbird won't load for me

Discussion in 'Assetto Corsa' started by Sk3ptik0n, Dec 25, 2014.

  1. Sk3ptik0n

    Premium Member

    Whenever I try to launch the new RUF, my AC Hungs. It goes to the black screen and then just shows the blue circle forever and ever.

    On top of that, when AC loads it has at least two components running in task manager. One can be easily quit, but the other (the actual car on track) refuses to quit and tells me I don't have enough privileges. I am an admin.
    I guess I could try launching task manager as an admin (although I have never ever needed to so I don't even know how to go about it, but ideally I'd like to know if others have had the same issue and fixed it.

    Thanks and merry xmas.
  2. worth trying "verify integrity of game cache" in steam
  3. Sk3ptik0n

    Premium Member

    I did that, but once I tried the Yellowbird again it still hung right before going to track.

    Then I got smart and decided to try another car first, something I had not done yet as I was getting obsessed by the Yellowbird.

    I went on track with the cobra, everything was fine, then I tried the yellowbird again and: Poof! I was on track. Now I also remember the same thing happened to me when AC released another car. I had to first "prime" AC with an existing car/track combo and then it would work.

    Hopefully if anyone else has the same problem this will help.
  4. Will add your solution to the FAQ.