1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RSRBR2014 ver1.1

Discussion in 'RBR Mods' started by John Cunningham, Feb 2, 2014.

  1. I have installed the new update ver 1.1, but everytime I launch RS Centre it keeps saying ver 1.1 is required. But when I say no and open RS centre I AM on ver1.1. Anyone else getting that?
  2. Michael Nelson

    Michael Nelson
    Premium Member

    Yes, I've been getting it since I updated, no biggie, I just hit "no" and continue.
  3. thought as much, but I was just wondering whether it was just me.

    trying to run with handbrake on a diff button (usual one is dead) sequential shifter (coz paddles are dead) with a physical dead zone off a bout 2cm movement cos the wheels broke, figure out my settings and drive a stage for the first time in months, good gawd its feckin tricky this game....