1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

RSRBR 2009 problem

Discussion in 'Richard Burns Rally' started by Rob Shillito, Dec 6, 2009.

  1. I think i had this problem last time but ive downloaded it all and installed it but when i click the run button for the mod/car from it, it just loads with the default RBR cars. Anyone know how to fix it?
     
  2. You can use the drop boxes up on the left to select the different car packs, tracks, weather etc. Then hit one of the 'launch' buttons and you're good to go.
     
  3. Warren Dawes

    Warren Dawes
    Premium Member

    Are you selecting "Mulligatawny" as your driver profile when it starts?
    If not, you will only get default cars.
     
  4. And for a racing club event, I need also to select "Mulligatawny" profile ?
    RD will know my name with the name created in the RSCenter 2009 !
     
  5. Warren Dawes

    Warren Dawes
    Premium Member

    Yes Sebastien, you must use "Mulligatawny" when the game asks for your profile name, for the mods to work. RSCentre still records your results and everything else under your RSCentre username.
     
  6. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium Member

    Hi
    I have istalled the 2009 Mod and when i running the RScenter i see this txt: "not connected on server, Restart RSCenter"
    Any ideas?? :D
    Maybe everybody use the new mod 2010 i dont know :D ??
     
  7. Cam Wedgwood

    Cam Wedgwood
    Premium Member

    Yes Piotrek, RSCenter no longer supports 2009 I believe. Time for an update to 2010!
     
  8. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium Member

    I update for 2010 but i forgot my ID.Where i can find my ID
     
  9. Warren Dawes

    Warren Dawes
    Premium Member

    Piotrek, I assume you are referring to your RSRBR Racing Number, User name, and password?
    I always record this type of info in a personal diary, just in case I forget, but,

    You should have received an Email from RSRBRLive09 confirming your ID details when you joined.

    If you still don't have that Email in your records, you should still be able to retrieve the details by contacting RallyeSim at their website:
    http://forum.rallyesim.fr/index.php

    Maybe try logging into RSRBR Live 2010 and it may ask you for your details and provide a link where you can ask for forgotten details.

    Or you be should able to ask directly in the Forum for them to provide it to you.

    If all else fails, maybe you can just reregister with a new number and Username etc.
     
  10. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium Member

    Ok big THX fot that :)