• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

RSCenter 0.9 Problem

Discussion in 'Richard Burns Rally' started by Niko Puntola, Aug 18, 2011.

  1. Niko Puntola

    Niko Puntola

    Messages:
    16
    Ratings:
    +0
    Hello RD,

    I tried running RSCenter public sessions today, but I have ran into an error.

    The error goes as following:
    Code:
    An Error has occured in the script of this page:
    Line: 1
    Char: 27
    Error: Class not registered
    Code: 0
    URL:http://public11.rallyesim.com/public_moment.asp
     
    I've tried everything, including re-syncing the clock to server time etc... but without results
    Any help on this is much appreciated.

    Thanks in advance

    Niko Puntola
     
  2. Niko Puntola

    Niko Puntola

    Messages:
    16
    Ratings:
    +0
    Sorry for doubleposting, but solved, excuse my idioticness
     
  3. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    No worries about that, but please do share what the solution was, if anyone else finds himself in the same predicament.
     
  4. Niko Puntola

    Niko Puntola

    Messages:
    16
    Ratings:
    +0
    The problem was quite dumb... I tried to click on the names on the scrolltab on the right, when instead I was supposed to click start session button... :D