1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Bob's Track Builder' started by rFMG, May 12, 2009.

  1. Hello

    what must I do so that is gone?​

    Many thanks in advance


    Attached Files:

  2. here is another picture

    Attached Files:

  3. Sorry, but I don't understand your question.
  4. the textures are 1 and 1 not 2 in 1 so you can see the curves also do not like that. as in the pictures. this is so that the textures in 1 and do not like the pictures look

    Attached Files:

  5. Hi, It can be tricky to remove but what you can do is specify a track surface to the area that overlaps the main track, click "change material" for that surface and remove the material, but mind you lower the joining track as low as possible.

    Hope this helps:wink2:
  6. [ame]http://www.youtube.com/watch?v=Pnij36fq8Uw[/ame]
  7. I've Just Posted a how to video on youtube that i think deals with your crossover problem ...........hope it helps.

  8. thank you for all your help
  9. best option is to use a section of track that has no lines or make one yourself by editing the one you have in ps and creating your own xpack.

    Remeber you can create completely new paint lines using walls and alpha'd textures on roads. See btb tutorials.
  10. thank for the help