1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

RichardBurnsRally.ini settings

Discussion in 'Richard Burns Rally' started by Alastair Walker, May 12, 2011.

  1. Having read the thread in the add ons area about Fixup.dll and its settings .ini file I decided to revisit my RichardBurnsRally.ini settings file and saw a few things in there I thought might enhance my game but wanted to check I wasn't going to screw anything up first before editing it.

    These are my current RichardBurnsRally.ini settings

    [Settings]
    Depth = 32
    ForceFeedback = true
    Fullscreen = true
    MinDepthBits = 24
    MinStencilBits = 8
    ParticleQuality = high
    RenderQuality = high
    RunIntro = false
    RunStartup = false
    Sound = true
    UseCubicEnvironmentMaps = true
    UseEAX = false
    UseSoftwareAudio = false
    UseTripleScreenBuffers = false
    WaitRetrace = true
    XRes = 2560
    YRes = 1440

    I'm wondering if changing the line "UseEAX = false" to true will give me better sound quality and whether changing "UseTripleScreenBuffers = false" to true will help with better graphics quality?

    Any other settings that any of you RBR gurus could advise on you think need changing by all means please feel free to pass them on.

    Cheers Al
     
  2. Turning EAX on will give you a (slightly) more immersive aural environment provided your soundcard/onboard chip can process EAX (it'd have to be REAL old not to!) . It used to cause framerate problems when the game first released but I seriously doubt it's a problem any more.

    Triple buffering is enabled in my profile & there's never been an issue, though I doubt you'll notice any difference as today's hardware is significantly faster.
     
  3. Thanks Damien, much appreciated.

    Cheers Al
     
  4. EDIT: OK, just verified this:
    TripleBuffering is not being read, the same goes with ConstantForceMultiplier. So, both of them are not used.

    If you set useSoftwareAudio=true, the useEAX setting is ignored.

    The WaitRetrace parameter definitely is not being used at all. I bet that this parameter initially was planned to set the v-sync mode for the screen, as the name lets suspect. Fortunately we have FixUp to do this job.
     
  5. thanks for pointing that out Alistair i`ve now also changed my settings.

    but i have an extra line in my ini file : ConstantForceMultiplier = -60

    i`ve no idea what it does or how it got there lol
     
  6. I believe common practice is to delete that line.
     
  7. tis gone thx :D