1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

RGB Lines instead of coloured texture

Discussion in 'Bob's Track Builder' started by Amber and Black, Dec 2, 2010.

  1. Amber and Black

    Amber and Black

    Messages:
    8
    Ratings:
    +0
    Hi guys,
    Recently I started a new Xpack for a track I'm building, mainly different coloured ground surfaces. But for my tarmac and concrete, whilst they look fine in BTB, they turn into RGB lines and black rectangles after exporting into rFactor. What's even weirder is that I've also created gravel and astroturf, but they're perfectly fine! So I've tried copying the attributes of those, but to no success. So then I tried starting a new Xpack from scratch, just loading up a plain red diffuse image - but even with just that I have the same problem!
    I'd be grateful if anyone knows what the heck is going on... ta!
    GRAB_000.JPG
     
  2. Amber and Black

    Amber and Black

    Messages:
    8
    Ratings:
    +0
    What exactly do you mean by the same format?
     
  3. Amber and Black

    Amber and Black

    Messages:
    8
    Ratings:
    +0
    Yes, that's worked! (with DDS Converter) Cheers mate! I've been using a DDS plugin for GIMP, dya recon that's a bit dodgy? Having said that, what I still don't understand, I used GIMP for gravel and astro like I said before, and it worked perfectly fine...
     
  4. mianiak

    mianiak

    Messages:
    578
    Ratings:
    +16
    Just a note, a dds image is a compressed image, editing a dds image or opening and re saving, re-compresses a compressed image so you will loose a lot of quality. Best to use tga to to edit with, then save as dds for the end result.