• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

rfm mismatches

Discussion in 'Stock Car Extreme' started by Pete21, Jun 24, 2013.

  1. Pete21

    Pete21

    Messages:
    3
    Ratings:
    +1
    Hi guys. Just made 2 purchases of the game for me and my son. I create a dedicated server and can connect to it fine. It shows in the lobby also. Eventually as we are a league running ARCA (on a dedicated server that I rent) I wanted to see how it works on line but every time me or my son connect to our dedicated server, we get an RFM mismatch and says we'll be kicked from the race. (number of the rfm mismatch changes depending the series you have loaded). Any ideas? I have sent a message to the support team but still no answer. Also will I have this mismatch if my server provider loads up the game on the server? I am quite familiar with rFactor Mods and I don't understand how I can have a mismatch within my own server even I was not up to date which is not the case.
    If I connect on somebody else's open server in the lobby, there is no mismatch. What's the answer?
    Any help would be appreciated as I could not find the answer in any of the threads on this forum.
    Thanks.
    Pete
     
  2. Ho3n3r

    Ho3n3r

    Messages:
    5,020
    Ratings:
    +1,491
    Could be far-fetched, but is it not perhaps a case of the server having original GSC (2010) and you guys downloading GSC 2012?
     
  3. Pete21

    Pete21

    Messages:
    3
    Ratings:
    +1
    Never had a previous version. Just using what we downloaded last week from the Reiza site. The only other thing I noticed and it might be normal is that the sim says version 1.2 but the dedicated server.exe file loads as version 1.700.
     
  4. Renato Simioni

    Renato Simioni
    Reiza Studios

    Messages:
    1,567
    Ratings:
    +3,610
    Pete, are you getting mismatches with any car or some specifically?

    Were all your installs downloaded from the same source? It shouldnt matter, but it´s worth checking.

    If all loading screens read v1.20 you´re up to the righr version (v1.700 is the exe version which in this case is something else).
     
  5. Pete21

    Pete21

    Messages:
    3
    Ratings:
    +1
    Although I had a totally fresh install with version 1.2, it seems like there might have been something missing or corrupted. I downloaded the GSC2012 update and it fixed the problem.
    Thanks guys for the help. Another cyberspace mystery. :)
     
    • Like Like x 1
  6. Renato Simioni

    Renato Simioni
    Reiza Studios

    Messages:
    1,567
    Ratings:
    +3,610
    Glad you got it worked out :)