1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RFM file issue

Discussion in 'Team ORSM' started by Scott Lemarquand, Jul 5, 2013.

  1. Hi team ORSM & fellow race department members,
    I have an issue regarding V8 factor 12's RFM files.
    Recently I tried to race online, so obviously I logged onto a server. After I had logged onto the server I got into the current track & in the chat area it read "SJL V8 Factor 12.RFM file mismatch, will be kicked for race." All this meant to me is that I can't set any practice times or get track time.
    I've had a look at the RFM file, but not knowing what I'm looking for or not knowing what to mess around with, I just get a blank look at it. I also tried uninstalling both the track & V8 factor, but I still get the same problem.
    If it does help I was trying to race at Townsville.
    Can anybody help:mad::(
  2. If the mod on the server is the default one you wont have a rfm issue. It'll be my guess the rfm on the server has been altered by the league.

    If it's a league or server you've always raced on and this has just happened then it's anybodies guess as to why this has happened.

    If the league has a skin pack with a installer it may have had a altered rfm in it that would have installed over the ORSM original one when installing the skins pack. Re install the skins pack to.
  3. Thanks Doug,