1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

rfDynHUD-problem with editor launcher

Discussion in 'Formula SimRacing' started by jetplaner, Sep 30, 2012.

  1. My editor launcher doesn't open even with run as administrator. I don't have KERS, DRS and SPEEDO on screen and don't know how to get it.
     
  2. What kind of OS do you use? 32bit or 64bit? If you have 64bit than you also need the 32bit Java, not the 64bit.
     
  3. 32
     
  4. I did it but still doesn't open.
     
  5. where can i get ˝program files (x86)˝ folder???
     
  6. On the partition that you have the OS installed. Probably on C:\, there are two folders: Program Files and Program Files (x86).
     
  7. I just have Program files but not Program Files (x86).
     
  8. Are you sure that you have 64bit OS installed? Or maybe you drop it by mistake into another folder.
     
  9. i'm sure that i have 32 bit but i will also check.
     
  10. If you have 32bit OS than you only have Program Files. You also need Microsoft Framework 3.5 or 4.
     
  11. already have it
     
  12. Than it is weird!
     
  13. It works now, thank u for your time :)
     
  14. What was the problem? Interesting.
     
  15. Please do tell.... I have been away from rF for a few months. Upon my return, rfdynhud_editor_launcher.exe fails to launch. Worked fine previously. Java update break it?
     
  16. According to what I heard, yes. From 6 to 7 seems to make rFDynHUD stop working. I haven't been brave enough to try myself.
     
  17. Use Java 6, 32bit!
     
  18. Sorry for bringing this back up, but i cant open rfdynhud editor, when i do it says error : -1