• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

rFactor2 hosting and accuforce ffb problem

Discussion in 'rFactor 2' started by Bez, Nov 25, 2015.

  1. Bez

    Bez
    All the gear, no idea...

    Messages:
    685
    Ratings:
    +164
    Im hoping someone with an accuforce might of solved this problem, whenever i host a server i get only the basic game ffb when i join the server, if im not hosting i can join a server and get all the enhanced ffb from the accuforce, i suspect its because im running an element of the launcher so its seeing that as the game and getting no data from it??
     
  2. Gijs van Elderen

    Gijs van Elderen
    Premium

    Messages:
    4,544
    Ratings:
    +2,342
    Does the accuforce use a plugin?

    If you run a dedicated server (host) it makes use off plugins in your rF2 install
    If run rF2 to join your server the plugin might not be accessible. (Just a thought)

    In that case a separate install for hosting might help. (just a lite install + the content you are using)
     
    • Like Like x 1
  3. Bez

    Bez
    All the gear, no idea...

    Messages:
    685
    Ratings:
    +164
    Yeah the accuforce has to use a plugin in the rfactor directory, would I need to buy a second copy as I'm now using the steam version of the game?
     
  4. jimortality

    jimortality
    Premium

    Messages:
    3,431
    Ratings:
    +906
    I'll go halves with you If you need to buy a second copy as I'll benefit If you can get it all working.
     
  5. Marcel Offermans

    Marcel Offermans

    Messages:
    634
    Ratings:
    +740
    That is probably a very good suggestion. At the same time you can ask the people behind Accuforce to come up with a better solution for this issue. They should be able to detect that they're running in a dedicated server and not do anything.
     
  6. Gijs van Elderen

    Gijs van Elderen
    Premium

    Messages:
    4,544
    Ratings:
    +2,342
    Nope, with 1 license you can have as many installs on your PC as you want. :)

    Non Steam: just install a rF2 lite (any build) in a different folder.

    Steam: you can create a second install from your current install.
     
    • Love Love x 1
    • Winner Winner x 1
  7. Bez

    Bez
    All the gear, no idea...

    Messages:
    685
    Ratings:
    +164
    just copy the entire folder to another location @Gijs van Elderen ? (steam install)

    Edit: That worked Gijs, brilliant, its a bit clunky manually launching but once i got both versions doing what they should be doing it worked perfectly.
     
    Last edited: Nov 25, 2015
    • Winner Winner x 1